Issue with Apple Search Ads authentication
Incident Report for Tenjin
Resolved
This incident has been resolved.
Posted Jan 15, 2022 - 04:50 UTC
Update
We are still investigating the issue. It is taking more time due to the new year holidays. Sorry for the inconvenience.
Posted Jan 05, 2022 - 08:04 UTC
Identified
Some users may see an error when authenticating ASA credentials in Tenjin at first time. This does not affect attribution. Will keep you posted when this is resolved.
Posted Dec 22, 2021 - 17:24 UTC