AdMob API update
Incident Report for Tenjin
Resolved
This incident has been resolved.
Posted Oct 21, 2021 - 06:09 UTC
Monitoring
[Only for customers using AdMob monetization] Recently we made a change for AdMob API. Please click “Authenticate User“ from https://www.tenjin.io/dashboard/integrations/ad_mob, otherwise your new AdMob campaigns will become unlinked.
Posted Oct 08, 2021 - 14:45 UTC
This incident affected: Dashboard.