Ad Monetization & Daily Ad Revenue Stats Are Impacted
Incident Report for Tenjin
Resolved
This incident has been resolved.
Posted Oct 20, 2021 - 22:48 UTC
Update
Dashboard data is fixed. We're still working on fixing data in daily_ad_revenue table. Very sorry for the inconvenience.
Posted Oct 18, 2021 - 23:06 UTC
Update
We are continuing to fix the issue. Currently we started showing data on Ad Monetization page on the dashboard. User Acquisition page or DataVault is not updated yet. Will send you further notice once those two are updated. Very sorry for the inconvenience.
Posted Oct 18, 2021 - 01:19 UTC
Identified
Ad Monetization Page is unavailable, Daily Ad Revenue Stats are delayed
Posted Oct 14, 2021 - 18:58 UTC
This incident affected: Dashboard and DataVault.