SK Ad Network reporting issues
Incident Report for Tenjin
Resolved
This incident has been resolved.
Posted Aug 13, 2021 - 20:39 UTC
Update
We've deployed a new backfill process for SK Ad Network data. Historical SK Ad Network data is now correct."
Posted Aug 13, 2021 - 20:38 UTC
Update
We're continuing to work on changes to our back-end that should resolve any historical SK Ad Network data issues by the end of the week.
Posted Aug 04, 2021 - 05:19 UTC
Update
SKAN reporting data is correct moving forward but we're still investing the cause of the historical data issue. We've confirmed that all of the underlying conversion data is present.
Posted Jul 23, 2021 - 18:18 UTC
Investigating
We're investigating an issue with SK Ad Network conversion reporting for data starting on June 28. The number of conversions we're currently reporting for affected dates is lower than it should be.
Posted Jul 23, 2021 - 01:18 UTC
This incident affected: Dashboard and DataVault.