Facebook services are not available.
Incident Report for Tenjin
Resolved
All of the Facebook services that we interface with are now back up and running.
Posted Oct 05, 2021 - 03:33 UTC
Update
We are continuing to investigate this issue.
Posted Oct 04, 2021 - 18:17 UTC
Investigating
Facebook reporting data may be delayed. Facebook attribution and callbacks are impacted.
Posted Oct 04, 2021 - 18:13 UTC
This incident affected: Attribution and Events API and Callbacks.